作業系統太新 老舊軟體不能用?

昨天晚上有人來我們家,是為了請教我爸一些問題。我爸要配合專業軟體講解時,遇到麻煩的問題,就是這台電腦的作業系統太新了,導致與這個軟體不相容而無法使用~但又非得使用這個軟體......

昨天我用了以下方法成功解決相容性問題,主要是讓電腦模擬舊版作業系統的環境開啟:

暫時解決作業系統相容性問題步驟1

先在要開啟老舊程式的執行檔案右鍵→選擇「傳送到」→「桌面(建立捷徑)」
(如果不是在光碟裡的話,也可以選擇「建立捷徑」)
(PS. 本擷圖是我寫部落格的舉例,並非昨天當時情況)

暫時解決作業系統相容性問題步驟2

→然後在剛剛建出來捷徑檔案上按右鍵選「內容」

暫時解決作業系統相容性問題步驟3

在相容性上勾選「以相容模式執行這個程式」,並調成Windows XP以下版本(建議)。如果這個程式有出現權限不足問題的話,那也勾選「以系統管理員的身分執行此程式」吧!調完按確定以後,趕快在捷徑上點兩下開啟看看吧!說不定就能開了!

注意!本方法只是"暫時"解決不能開啟的問題,畢竟模擬出來的環境和真實環境還是有差!用這個方式強開程式,就算成功開,很可能在使用途中還會遇到很多狀況(中途當機、不相容......),而且不保證所有的程式都能用這個方法開!

我建議還是去找找這個軟體有沒有新版的(通常新版應該會支援Windows 7)有的話是最好,沒有的話就用這個方法看看!